First Topic

Изменение параметров настройки
принтеров LX300, LX300+ и LX1170

Для изменения параметров настройки принтеров по умолчанию необходимо:

  1. Вставить в принтер бумагу. Нажать кнопку Font и включить питание принтера.

  • на печать выводится таблица выбора языка интерфейса (русского языка нет).

  • нажать кнопку LF/FF (В дальнейшем диалог будет вестись на английском языке). На печать будет выведен отчет о параметрах настройки по умолчанию.

<< Current settings >>

Character spacing 12 cpi

Shape of zero 0

Skip-over-perforation On

Character table PC866 русская кодовая страница

Auto line feed On

Page length 8 inches

Auto tear off Off

Tractor Single

Interface Auto selection (10 sec.) автоматическое определение типа интерфейса (параллельный/последовательный)

Bit rate 1200 bps скорость передачи 1200 бит/с

Parity None нет контроля четности

Data length 8 длина инф. посылки

EXT/ACS Off нет управления потоком

Software ESC/P

Auto CR On

Примечание. Параметры, выделенные цветом подлежат обязательной установке

  2. При первом входе в настройку параметров нажать кнопку Font для вывода на печать таблиц настроечных параметров. Выводится на печать 4-5 листов с таблицами.

При повторном входе в настройку параметров нажать кнопку LF/FF для пропуска вывода на печать таблиц настроечных параметров.

  3. Кнопкой Font выбрать номер таблицы настроечных параметров по таблице В.

Примечание. Номер таблицы настроечных параметров и значение параметра определяются по состоянию индикаторов 1, 2 и Pause на передней панели принтера.

Возможны следующие состояния индикаторов:

Off | On | Blinks
Индикатор выключен | Индикатор включен | Индикатор мигает

  4. Кнопкой Pause зафиксировать номер выбранной таблицы.

  5. Кнопкой Font выбрать значение параметра по соответствующей таблице.

  6. Кнопкой Pause зафиксировать значение параметра.

  7. Если изменения параметров по умолчанию завершены, то перейти на пункт 8.
    Если нет - перейти на пункт 3.

  8. Выключить питание принтера. Введенные настройки сохраняются в памяти.